1
$\begingroup$

When I submit a GAMS file along with a GDX file to the Neos Server upon clicking the submit button I don't get any error but the following webpage which is not loading and nothing is displayed. I checked the queue but my submission is not there either although no error message is displayed. I did not receive an email either. Can someone explain what to do about this?
enter image description here

$\endgroup$
4
  • $\begingroup$ Are you using this form?, neos-server.org/neos/solvers/lp:CPLEX/GAMS.html - in addition to signing up you need other info besides the GDX file. $\endgroup$
    – Rob
    Commented Mar 31, 2023 at 8:16
  • $\begingroup$ Yes, that is the form I am using. Do you mean I need other files? But those seem to be optional. When I run the gams file on my computer the error is that the data limit for the demo version is exceeded, which is why I am using Neos. $\endgroup$
    – Andrew
    Commented Mar 31, 2023 at 13:02
  • $\begingroup$ I can easily run other GAMS files that I can also run locally but in this case the only error message when I run locally is that the data limit for the demo version is exceeded but still I cannot run it on NEOS and there is no indication of why. If there were any syntax or other errors when I tried to run it locally an error message would be displayed. $\endgroup$
    – Andrew
    Commented Mar 31, 2023 at 13:28
  • $\begingroup$ Support questions for other sites are best asked with their Feedback Form, but I suspect that even though the other fields are optional you still need the email field in addition to the minimum (the upload of the program). $\endgroup$
    – Rob
    Commented Apr 1, 2023 at 23:27

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.